Forum der Larpmeystergilde
05. Dezember 2021, 00:41:06 *
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
News: Die Geheimnisse der Orklande wurden gelüftet: Die Orklandkampagne ist beendet!
 
   Übersicht   Hilfe Kalender Login Registrieren  
Seiten: [1]   Nach unten
  Drucken  
Autor Thema: Die Galerien  (Gelesen 4734 mal)
Gunther
Forumsmeister
*****

Karma: 15
Offline Offline

Geschlecht: Männlich
Beiträge: 3770



Profil anzeigen WWW
« am: 31. August 2008, 15:49:24 »

Nach dem neuesten Galerieupdate sind nun endlich die Bilder von Larpmeystergilde 9 "Der Dank des Thagorn" und Larpmeystergilde 10 "Auf verborgenen Pfaden" online. Ich habe versucht, bei der Auswahl der Bilder einen repräsentativen Querschnitt zu veröffentlichen.
Gespeichert

Effizienz ist die Faulheit der Intelligenten
Amina
Gast
« Antwort #1 am: 01. September 2008, 03:01:55 »

Meine Güte wat waren wir jung..

Ne, mal im Ernst, bei "Verborgene Pfade" stimmen die Verlinkungen zu den großen Bildern net.

Aber vielen Dank für die Übersicht

Gespeichert
Gunther
Forumsmeister
*****

Karma: 15
Offline Offline

Geschlecht: Männlich
Beiträge: 3770



Profil anzeigen WWW
« Antwort #2 am: 01. September 2008, 08:57:32 »

Ne, mal im Ernst, bei "Verborgene Pfade" stimmen die Verlinkungen zu den großen Bildern net.

Hmmh, ich bin absolut ratlos, woran es liegen könnte. Bildnamen und Verzeichnis sind eigentlich alle korrekt verlinkt, auch Groß- und Kleinschreibung passt. Sehr merkwürdig, vor allem weil die gleichzeitig hochgeladene Galerie von "Dank des Thagorn" problemlos funktioniert. Und vor allem, weil die Thumbs auch problemlos funktionieren, ist das ein echtes Mysterium.
Gespeichert

Effizienz ist die Faulheit der Intelligenten
bernd
Edler
***

Karma: 4
Offline Offline

Beiträge: 118


Ker al Rashid


Profil anzeigen WWW
« Antwort #3 am: 01. September 2008, 10:25:09 »

Denkbare Fehler:

die jpg sind fehlerhaft. Das passiert bei manchen Bildbearbeitungsprogrammen zu weilen. Dann steht da zwar jpg, aber in Wirklichkeit haben sie trotzdem ein anderes Format.


Dann verstehe ich nicht, woher der Slash nach der imgSrc kommt (der ist überall drin):

<tr><td style="vertical-align:middle; text-align:center"><img src="avp/avp03.jpg" />

meines Erachtens ist der zu viel: Probier mal

<tr><td style="vertical-align:middle; text-align:center"><img src="avp/avp03.jpg">
andererseits in den anderen Gallerien funktioniert er...

dann schau doch bitte noch mal auf die Bezeichung des Hauptverzeichnisses "avp" vielleicht hast du da ja Groß und Kleinschreibung drin oder so was.

hoffe ich konnte irgendwie weiterhelfen
Gespeichert
Amina
Gast
« Antwort #4 am: 01. September 2008, 14:05:49 »

Ich habe nicht hineingeschaut aber wenn dort ein slash ist, dann ist das das Problem, soweit ich weiß darf nach Dateien keiner stehen, nur wenn der Bezug eine eindeutig bestimmte Datei ist reicht der Slash am ende aus, zB beim Aufruf einer index.html, die man nicht extra hinschreiben muss, wenn sie so heißt. www.xyhomepage.de/ müsste bei vorhanden sein einer index.html also genau die aufrufen.

Steht aber nach Dateien im jpg oder pdf format der slash, dann wird nach so einer Indexdatei gesucht. Das Problem hatten wir auch schon auf Arbeit.
Gespeichert
Gunther
Forumsmeister
*****

Karma: 15
Offline Offline

Geschlecht: Männlich
Beiträge: 3770



Profil anzeigen WWW
« Antwort #5 am: 11. September 2008, 22:43:34 »

Die Bilderanzeige der Galerie "Auf verborgenen Pfaden" funktioniert jetzt fehlerfrei. Das Problem wurde gelöst.
Gespeichert

Effizienz ist die Faulheit der Intelligenten
bernd
Edler
***

Karma: 4
Offline Offline

Beiträge: 118


Ker al Rashid


Profil anzeigen WWW
« Antwort #6 am: 12. September 2008, 07:44:47 »

Und woran lag es im Endeffekt?
Gespeichert
Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Prüfe XHTML 1.0 Prüfe CSS